Composio - Certain customers are experiencing highly elevated API error rates – Incident details
All systems operational
Certain customers are experiencing highly elevated API error rates
Resolved
Partial outage 5 %
Started about 13 hours agoLasted 28 minutes
Affected
Composio Platform
Partial outage from 2:04 PM to 2:32 PM
v3 API
Partial outage from 2:04 PM to 2:32 PM
Updates
Resolved
Resolved
This incident has been resolved. The issue was caused due to a mistimed coordinated deployment. Approximately 2% of all incoming requests were impacted.
Identified
Identified
Seeing highly elevated API rates for a small subset of accounts