Composio - Elevated authentication errors on the API and SDK – Incident details

All systems operational

Elevated authentication errors on the API and SDK

Resolved
Major outage
Started 22 days agoLasted 18 minutes

Affected

Composio Platform

Major outage from 9:30 PM to 9:48 PM

v3 API

Major outage from 9:30 PM to 9:48 PM

Tool Execution

Major outage from 9:30 PM to 9:48 PM

Sessions (Tool Router)

Major outage from 9:30 PM to 9:48 PM

Tool Search

Major outage from 9:30 PM to 9:48 PM

Sandbox

Major outage from 9:30 PM to 9:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.