Composio - Degraded performance on connected account read and tool execution – Incident details

All systems operational

Degraded performance on connected account read and tool execution

Resolved
Degraded performance
Started 1 day agoLasted 14 minutes

Affected

Composio Platform

Degraded performance from 12:19 PM to 12:33 PM, Operational from 12:19 PM to 12:33 PM

v3 API

Degraded performance from 12:19 PM to 12:33 PM

Tool Execution

Degraded performance from 12:19 PM to 12:33 PM

Sessions (Tool Router)

Operational from 12:19 PM to 12:33 PM

Tool Search

Operational from 12:19 PM to 12:33 PM

Sandbox

Operational from 12:19 PM to 12:33 PM

Updates
  • Resolved
    Resolved

    Fully resolved. Will shared more updates soon but was caused a progressive rollout causing failures in about 300 connected account decryptions causing both connected account list and tool execution failures

  • Investigating
    Investigating
    We are currently investigating this incident.