Composio - Degraded performance for upload/download actions – Incident details

All systems operational

Degraded performance for upload/download actions

Resolved
Degraded performance
Started 1 day agoLasted about 3 hours

Affected

Composio Platform

Major outage from 10:35 AM to 12:35 PM, Operational from 10:35 AM to 1:19 PM

v3 API

Operational from 10:35 AM to 1:19 PM

Tool Execution

Major outage from 10:35 AM to 12:35 PM, Operational from 12:35 PM to 1:19 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We're investigating an issue file upload/download actions across certain toolkits. Some file operations may time out or return incomplete results. Other functionality remains largely unaffected. Our team is actively working on a fix and we'll share updates soon.

  • Investigating
    Investigating

    We’re investigating an issue affecting file upload and download actions across toolkits. Some requests may fail, time out, or return incomplete results. We’re actively working on a fix and will share updates soon.