Composio - Elevated errors on connection creation, Slack triggers degradation – Incident details

All systems operational

Elevated errors on connection creation, Slack triggers degradation

Resolved
Partial outage 20 %
Started 24 days agoLasted 24 minutes

Affected

Composio Platform

Partial outage from 6:15 PM to 6:38 PM

v3 API

Partial outage from 6:15 PM to 6:38 PM

Tool Execution

Partial outage from 6:15 PM to 6:38 PM

Sessions (Tool Router)

Triggers

Partial outage from 6:15 PM to 6:38 PM

Triggers V1

Partial outage from 6:15 PM to 6:38 PM

Updates
  • Resolved
    Resolved

    Between 10:49 and 11:16 AM PT, new connection account creations saw elevated errors and Slack webhook trigger deliveries were delayed. The issue has been fixed and traffic is back to normal. Existing connections continued to work throughout

  • Monitoring
    Monitoring

    We are investigation the incident