Composio - Degraded performance on tool execution – Incident details

All systems operational

Degraded performance on tool execution

Resolved
Operational
Started 24 days agoLasted 6 minutes

Affected

Composio Platform

Partial outage from 2:17 PM to 2:23 PM

v3 API

Partial outage from 2:17 PM to 2:23 PM

Tool Execution

Partial outage from 2:17 PM to 2:23 PM

Sessions (Tool Router)

Updates
  • Resolved
    Resolved

    Between 12:14 and 12:21 PM PT, a subset of tool execution requests saw elevated latency. The issue has been fixed and traffic is back to normal

  • Investigating
    Investigating
    We are currently investigating this incident.