Composio - Issues with few API calls associated with Connected Accounts and Tool Executions – Incident details

All systems operational

Issues with few API calls associated with Connected Accounts and Tool Executions

Resolved
Operational
Started about 1 month agoLasted 8 minutes

Affected

Composio Platform

Partial outage from 1:07 PM to 1:12 PM, Operational from 1:12 PM to 1:15 PM

v3 API

Partial outage from 1:07 PM to 1:12 PM, Operational from 1:12 PM to 1:15 PM

Updates
  • Resolved
    Resolved

    The error rate has come down to zero, and all the aforementioned APIs are functional. The incident has been resolved.

  • Monitoring
    Monitoring

    We've deployed and our immediate monitors suggest healthy system. We'll continue to monitor for the next few minutes.

  • Investigating
    Investigating

    We're investigation the issues.