Composio - Logins with Google/Github are not working on production – Incident details
All systems operational
Logins with Google/Github are not working on production
Resolved
Partial outage
Started 24 days agoLasted 26 minutes
Affected
Webapp
Partial outage from 8:08 AM to 8:27 AM, Operational from 8:27 AM to 8:34 AM
Updates
Resolved
Resolved
This incident has been resolved. We're working on fixing the root cause and not repeat this error.
Monitoring
Monitoring
We've fixed the issue in production and monitoring it actively.
Investigating
Investigating
We are currently investigating this incident. This impacts only platform login with google/github. No impact on APIs. You can leverage magic link login while we work on this incident.