Composio - Issues with Backend APIs – Incident details

All systems operational

Issues with Backend APIs

Resolved
Major outage
Started 8 days agoLasted 40 minutes

Affected

Webapp

Major outage from 12:05 PM to 12:31 PM, Operational from 12:31 PM to 12:45 PM

v1/v2 API

Major outage from 12:05 PM to 12:31 PM, Operational from 12:31 PM to 12:45 PM

v3 API

Major outage from 12:05 PM to 12:31 PM, Operational from 12:31 PM to 12:45 PM

Tool Execution

Major outage from 12:05 PM to 12:31 PM, Operational from 12:31 PM to 12:45 PM

MCP Server

Major outage from 12:05 PM to 12:31 PM, Operational from 12:31 PM to 12:45 PM

Updates
  • Resolved
    Resolved

    We're no longer observing the errors in our logs and internal dashboards. All services look great. Thank you for your patience.

  • Monitoring
    Monitoring

    We've identified issues with our SSL certificate. We've resolved the issue, and actively monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident, impacting calls to our APIs