Composio - Elevated Error rate on tool execution – Incident details

All systems operational

Elevated Error rate on tool execution

Resolved
Major outage
Started 8 days agoLasted about 1 hour

Affected

Tool Execution

Major outage from 11:20 AM to 12:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We're actively monitoring everything operational about tool execution and triggers

  • Monitoring
    Monitoring

    Tool executions are working as expected. We've identified the underlying issues and resolved. We're actively monitoring the issues associated with triggers.

  • Investigating
    Investigating

    We're currently investigating elevated errors on some tools and triggers.