Composio - API Latencies are elevated – Incident details

All systems operational

API Latencies are elevated

Resolved
Partial outage 10 %
Started 28 days agoLasted about 1 hour

Affected

Composio Platform

Degraded performance from 10:00 AM to 11:29 AM

v3 API

Degraded performance from 10:00 AM to 11:29 AM

Triggers

Operational from 10:00 AM to 10:16 AM, Degraded performance from 10:16 AM to 11:00 AM, Partial outage from 11:00 AM to 11:29 AM

Triggers V2

Operational from 10:00 AM to 10:16 AM, Degraded performance from 10:16 AM to 11:00 AM, Partial outage from 11:00 AM to 11:29 AM

Triggers V1

Operational from 10:00 AM to 10:16 AM, Degraded performance from 10:16 AM to 11:00 AM, Partial outage from 11:00 AM to 11:29 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    Our latency numbers are looking good and slack triggers continue to work now.

  • Monitoring
    UTC
    Monitoring

    Slack triggers are turned off as part of remediation of platform latencies.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.