Composio - Dashboard login issues and Composio For You Outage – Incident details

All systems operational

Dashboard login issues and Composio For You Outage

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 3 hours

Affected

Dashboard

Partial outage from 8:08 AM to 10:45 AM

Composio For You

Degraded performance from 8:08 AM to 10:12 AM, Operational from 8:08 AM to 10:12 AM, Degraded performance from 10:12 AM to 10:45 AM, Operational from 10:12 AM to 10:45 AM

Composio Connect MCP

Degraded performance from 8:08 AM to 10:45 AM

Composio CLI

Operational from 8:08 AM to 10:45 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    We're monitoring the third party (WorkOs) status for any new updates here: https://status.workos.com

  • Monitoring
    UTC
    Monitoring

    One of our auth provider had an outage and we got affected.

    The provider API calls are working and users are able to login now.

    We are monitoring the situation.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.