Composio - Composio Web Search Tools are failing intermittently – Incident details

All systems operational

Composio Web Search Tools are failing intermittently

Resolved
Degraded performance
Started 10 days agoLasted 2 days

Affected

Toolkits

Degraded performance from 10:40 AM to 5:25 PM

COMPOSIO_SEARCH

Degraded performance from 10:40 AM to 5:25 PM

Updates
  • Resolved
    Resolved

    Hosted web search requests failed due to a capacity limit with the upstream search provider. Capacity has been restored and we have verified full recovery. No action is needed on your end.

  • Investigating
    Investigating
    We are currently investigating this incident.