Composio - Tool execution degraded for the following toolkits (non-latest versions only) – Incident details

All systems operational

Tool execution degraded for the following toolkits (non-latest versions only)

Resolved
Degraded performance
Started 18 days agoLasted 41 minutes

Affected

Composio Platform

Degraded performance from 11:04 AM to 11:45 AM

Tool Execution

Degraded performance from 11:04 AM to 11:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Tool executions across the impacted toolkits across all versions are now working normally.

  • Identified
    Identified

    We've narrowed down the impact to only the following toolkits and only versions strictly before 20260618_00 . Impacted toolkits: COMPOSIO_SEARCH YELP INSTACART TAVILY GEMINI SEAT_GEEK BROWSER_TOOL SERPAPI . Customers using version=latest remain unaffected.

    The root cause has been identified and the fix is rolling out.

  • Investigating
    Investigating

    We are experiencing elevated error rates for the following toolkits: COMPOSIO_SEARCH, YELP, INSTACART, TAVILY, GEMINI, SEAT_GEEK , BROWSER_TOOL and SERPAPI