Composio - MCP Servers endpoint returning errors – Incident details

All systems operational

MCP Servers endpoint returning errors

Resolved
Partial outage
Started 26 days agoLasted about 4 hours

Affected

Composio Platform

Partial outage from 11:00 AM to 3:00 PM

MCP Servers

Partial outage from 11:00 AM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating elevated errors on the MCP Servers endpoint (backend.composio.dev/v3/mcp). Some requests may fail. Sessions (Tool Router) and the rest of the v3 API are not affected. We will share an update shortly.