Composio - Tool Search is currently facing an outage – Incident details

All systems operational

Tool Search is currently facing an outage

Resolved
Major outage
Started 8 days agoLasted 34 minutes

Affected

Composio Platform

Partial outage from 7:01 PM to 7:34 PM

Tool Router

Partial outage from 7:01 PM to 7:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    There was an outage on a downstream provider, who is now operational again. We are monitoring the performance and error rate

  • Investigating
    Investigating
    We are currently investigating this incident.