Composio - Webhook triggers are currently experiencing an outage – Incident details

All systems operational

Webhook triggers are currently experiencing an outage

Resolved
Partial outage 30 %
Started 5 days agoLasted about 5 hours

Affected

Triggers

Major outage from 9:35 AM to 11:59 AM, Partial outage from 11:59 AM to 2:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Update
    Update

    We have identified the issue and are working on rolling out a fix

  • Investigating
    Investigating
    We are currently investigating this incident.