Composio - Triggers – Incident details

All systems operational

Triggers

Resolved
Partial outage 30 %
Started 28 days agoLasted about 5 hours

Affected

Triggers

Major outage from 6:45 PM to 7:27 PM, Partial outage from 7:27 PM to 11:52 PM

Updates
  • Resolved
    Resolved

    Webhook triggers are also resolved now and subscribers should be receiving the payloads.

  • Update
    Update

    Old Polling are also back.
    We are trying to get back webhook triggers as well.

  • Monitoring
    Monitoring

    New polling triggers are fine. Older triggers - We are getting them back up

  • Identified
    Identified

    Triggers are still under investigation

  • Investigating
    Investigating
    We are currently investigating this incident.