Composio - Issues with tool router search and rube – Incident details

All systems operational

Issues with tool router search and rube

Resolved
Partial outage
Started 29 days agoLasted about 1 hour

Affected

Composio Platform

Operational from 4:50 AM to 5:58 AM

Tool Router

Operational from 4:50 AM to 5:58 AM

Rube

Operational from 4:50 AM to 5:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We found the cause, now fixing

  • Investigating
    Investigating
    We are currently investigating this incident.