Composio - Elevated errors across Composio – Incident details

All systems operational

Elevated errors across Composio

Resolved
Major outage
Started 30 days agoLasted about 2 hours

Affected

Composio Platform

Operational from 6:11 AM to 8:07 AM

v3 API

Operational from 6:11 AM to 8:07 AM

Triggers

Major outage from 6:11 AM to 8:07 AM, Operational from 8:07 AM to 8:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've implemented a fix and monitoring the current status. All components are operational at the moment.

  • Update
    Update

    We are continuing to work on a fix for this incident. Triggers isn't working. Rest of the components work as expected.

  • Identified
    Identified

    We've addressed the failures in platform and API. We've tentatively disabled polling triggers.

  • Investigating
    Investigating

    We're observing elevated errors on few endpoints. We're investigating the issues.