Composio - Investigating major outage: Platform and APIs – Incident details

All systems operational

Investigating major outage: Platform and APIs

Resolved
Major outage
Started 14 days agoLasted 14 minutes

Affected

Webapp

Major outage from 11:54 AM to 12:08 PM

v1/v2 API

Major outage from 11:54 AM to 12:08 PM

v3 API

Major outage from 11:54 AM to 12:08 PM

Tool Execution

Major outage from 11:54 AM to 12:08 PM

MCP Server

Major outage from 11:54 AM to 12:08 PM

Updates
  • Resolved
    Resolved

    We've resolved all the components and verified that our tests are positive.

  • Monitoring
    Monitoring

    We've identified an issue with our newer deployment and addressed it. We've rolled out a fix, and are actively monitoring all the components.

  • Investigating
    Investigating

    We are experiencing increased failures in most of our services. We are investigating the issues in priority.