Composio - Composio is unable to serve due to unscheduled downtime in our third party services – Incident details

All systems operational

Composio is unable to serve due to unscheduled downtime in our third party services

Resolved
Partial outage 30 %
Started 28 days agoLasted about 1 hour

Affected

Webapp

Operational from 6:06 PM to 7:29 PM

v1/v2 API

Partial outage from 6:06 PM to 7:29 PM

v3 API

Partial outage from 6:06 PM to 7:29 PM

Tool Execution

Partial outage from 6:06 PM to 7:29 PM

MCP Server

Partial outage from 6:06 PM to 7:29 PM

Updates
  • Resolved
    Resolved
    The underlying incident from our service providers in AWS, and CF has been resolved
  • Identified
    Identified

    While we continue to monitor ongoing incidents, we request our customers to use tentative Composio backend url, for continued usage of actions: https://apollo-composio.vercel.app/

  • Investigating
    Investigating
    We are closely monitoring ongoing incident across Cloudflare and other critical third party services Composio depends on. We'll keep you posted.